Tooling for compiling AngularDart.
entry_pointswas only allowed to be a list.
Add this to your package's pubspec.yaml file:
dependencies: angular_compiler: ^0.1.1
You can install packages from the command line:
$ pub get
Alternatively, your editor might support
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.4.4||May 7, 2019|
|0.4.3||Apr 5, 2019|
|0.4.2||Dec 10, 2018|
|0.4.1||Oct 10, 2018|
|0.4.0||Aug 7, 2018|
|0.3.0+1||Jan 9, 2018|
|0.3.0||Aug 24, 2017|
|0.2.1||Aug 15, 2017|
|0.2.0||Aug 7, 2017|
|0.1.1||Jul 12, 2017|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://dart.dev/dart-2#migration.
dartdoc successfully runs on your package's source files. (-10 points)
Dependencies were not resolved.
|Dart SDK||>=1.22.0 <2.0.0|