ampos_ui_library 0.0.42

Flutter Android iOS

Ampos UI library is a Flutter library that contains custom widgets with Ampos theme.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ampos_ui_library: ^0.0.42

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ampos_ui_library/ampos_ui_library.dart';
0
likes
60
pub points
4%
popularity

Ampos UI library is a Flutter library that contains custom widgets with Ampos theme.

Homepage

Documentation

API reference

Uploaders

hiperony@gmail.com
pimorn@kitchenup.com
parin@kitchenup.com
karunyapas@kitchenup.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on ampos_ui_library