ajwah_bloc 0.1.1
ajwah_bloc: ^0.1.1 copied to clipboard

outdated

Rx based state management library for Dart. Manage your application's states, effects, and actions easy way.

0.1.0 #

Rx based state management library for Dart. Manage your application's states, effects, and actions easy way.

0.1.1 #

Fix lib/src/effectSubscription.dart. (-0.50 points)

Analysis of lib/src/effectSubscription.dart reported 1 hint:

line 10 col 19: The class 'Stream' was not exported from 'dart:core' until version 2.1, but this code is required to be able to run on earlier versions.

1
likes
0
pub points
0%
popularity

Rx based state management library for Dart. Manage your application's states, effects, and actions easy way.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

async, meta, rxdart

More

Packages that depend on ajwah_bloc