MigrateTo1

A tool for migrating a dependent package to support 1.0.0 in an ecosystem friendly manner.

This is designed to work with the dart_lsc tool to perform ecosystem-wide migrations.

Libraries

executable
migrate_base