changes method
"changes" is not a great name since, by contract, the stream includes the initial, not yet changed value. maybe rename it to "distinctValues()" ?
Implementation
@override
Stream<T> changes() => fv$.changes();
"changes" is not a great name since, by contract, the stream includes the initial, not yet changed value. maybe rename it to "distinctValues()" ?
@override
Stream<T> changes() => fv$.changes();