mbi

The MBI Icon pack created by MBCodes available as set of Flutter Icons.

Installation

In the dependencies: section of your pubspec.yaml, add the following line:

dependencies:
  mbi: ^0.0.9

Usage

import 'package:mbi/mbi.dart';

class MyWidget extends StatelessWidget {
  Widget build(BuildContext context) {
    return new IconButton(
      icon: new Icon(BrandsIcons.apache), 
      onPressed: () { print("Pressed"); }
     );
  }
}

Contributors

  • SattarKhan
  • BagherKhan

Icons

FileIcons

FileIcons

LineconsIcons

LineconsIcons

BrandsIcons

FileIcons

CombiIcons

CombiIcons

EmojiIcons

HandmadeIcons

HandmadeIcons new

HandmadeIcons

Libraries

brands_icons
combi_icons
emoji_icons
file_icons
handmade_icons
linecons_icons
mbi