Masamune web framework

Provides functionality for Flutter Web.

Version Language License: BSD

Getting Started

Add this to your package's pubspec.yaml file:

dependencies:
  masamune_web: ^0.1.0

You should then run flutter packages upgrade.

Usage

import 'package:masamune_web/masamune_web.dart';

Example

Use PageRouteBuilder Widget

Under construction

Test

run test

flutter test

License

BSD

Libraries

masamune.web
Masamune web framework library. [...]