Masamune SNS framework

Plugin for implementing the functions of SNS.

Version Language License: BSD

Getting Started

Add this to your package's pubspec.yaml file:

dependencies:
  masamune_sns: ^0.1.0

You should then run flutter packages upgrade.

Usage

import 'package:masamune_sns/masamune_sns.dart';

Example

Use PageRouteBuilder Widget

Under construction

Test

run test

flutter test

License

BSD

Libraries

masamune.sns
Masamune SNS plugin framework library. [...]