Masamune localization framework

Library that provides the translation function of Masamune framework. Manage translation data with Google SpreadSheet.

Version Language License: BSD

Getting Started

Add this to your package's pubspec.yaml file:

dependencies:
  masamune_localize: ^0.1.0

You should then run flutter packages upgrade.

Usage

import 'package:masamune_localize/masamune_localize.dart';

Example

Use PageRouteBuilder Widget

Under construction

Test

run test

flutter test

License

BSD

Libraries

masamune.localize
Masamune localization framework library. [...]