Masamune flutter firebase framework

GUI plugin library for Firebase

Version Language License: BSD

Getting Started

Add this to your package's pubspec.yaml file:

dependencies:
  masamune_flutter_firebase: ^0.1.0

You should then run flutter packages upgrade.

Usage

import 'package:masamune_flutter_firebase/masamune_flutter_firebase.dart';

Example

Use PageRouteBuilder Widget

Under construction

Test

run test

flutter test

License

BSD

Libraries

masamune.flutter.firebase
Masamune flutter firebase framework library [...]