Masamune for firebase

Version Language License: BSD


Module for supporting the Firebase/Firestore function of Masamune framework. It is also available on the web.

Getting Started

Add this to your package's pubspec.yaml file:

dependencies:
  masamune_firebase: ^0.8.0

You should then run flutter pub upgrade.

Usage

import 'package:masamune_firebase/masamune_firebase.dart';

License

BSD

Libraries

masamune_firebase
Masamune firebase framework library. [...]