iconhub

An icon for Flutter package project.

Getting Started

To install this package into your flutter package add bellow code in pubspec.yaml

iconhub: ^0.0.1

Bundled Icon Sets

Browser all

  • Line (1789 icon)
  • Other under build

Widget

IconHub

PropDescription
widthset width icon
heightset height icon
colorchange default color of icon

Example

// Import package
import 'package:iconhub/iconhub.dart';

// 0.0.1 version used
IconHub(IconHubs.line.setting),
IconHub(IconHubs.line.phone),
IconHub(IconHubs.line.world),
IconHub(IconHubs.line.ac),

Libraries

iconhub