googleapis.websecurityscanner.v1 library

Classes

WebsecurityscannerApi
Scans your Compute and App Engine apps for common web vulnerabilities.

Constants

USER_AGENT → const String
'dart-api-client websecurityscanner/v1'

Exceptions / Errors

ApiRequestError
Represents a general error reported by the API endpoint.
DetailedApiRequestError
Represents a specific error reported by the API endpoint.