git2

A libgit2 wrapper.

This is an initial work on a libgit2 wrapper with dart:ffi which so far only implements a few methods to figure out how to setup a dart:ffi package. Therefore it does not have any API stability guarantees. Comments, tips and merge request are welcome!

license

This libgit2 wrapper is licensed under the 3 clause BSD license. But beware of the differing license of the wrapped libgit2 library.

Libraries

git2