flutter_platform_checker

Shows you which platforms can be targeted by your Flutter app based on dependencies

Install

flutter pub global activate flutter_platform_checker

Use

  • Make sure you are in the main directory of your Flutter app
  • Execute flutter_platform_checker