flame_lint library Null safety

The flame_lint package doesn't ship any dart source code.

To enable flame_lint,

  1. Add it to your dev_dependencies
dev_dependencies:
  flame_lint: VERSION
  1. Include the rules into your analysis_options.yaml
include: package:flame_lint/analysis_options.yaml