Dogma for Dart

Project license Dart compatibility Pub package Continuous integration

dogma.dev

Prerequisites

Installation

dependencies:
  dogma: ^0.0.1

Examples

Importing the library

import 'package:dogma/dogma.dart';

Checking the library version

Reference

Classes

See Also

Dogma for C, C++, Protobuf, Python, Ruby, and Zig.

Libraries

dogma
Dogma for Dart.