DateRange Dart

This is a very simple package that gives access to the DateRange class.

This package was created to allow sharing data between Flutter and AngularDart!

Because the Date Range Modal Picker package depends on this class and on the Flutter SDK, it would have been difficult to create a shared codebase across AngularDart and Flutter.

Libraries

date_range