dartJSEngine

If for some reason you need to run JS code in your dart code, then this is, one of your bet. I have almost not written a single line of code for this, instead this is based on : https://github.com/samurai-dart/samurai and https://github.com/anuragvohraec/parsejs.dart

Had to rewrite/refactor this as the original projects where not updated to cater dart 2.4.

Libraries

dartjsengine