PackageGraph.UninitializedPackageGraph constructor

  1. @Deprecated('Use with [PackageGraph.uninitialized] instead')
PackageGraph.UninitializedPackageGraph(
  1. DartdocOptionContext config,
  2. DartSdk sdk,
  3. bool hasEmbedderSdk,
  4. RendererFactory rendererFactory,
  5. PackageMetaProvider packageMetaProvider
)

Implementation

@Deprecated('Use with [PackageGraph.uninitialized] instead')
// ignore: non_constant_identifier_names
factory PackageGraph.UninitializedPackageGraph(
        DartdocOptionContext config,
        DartSdk sdk,
        bool hasEmbedderSdk,
        RendererFactory rendererFactory,
        PackageMetaProvider packageMetaProvider) =>
    PackageGraph.uninitialized(
        config, sdk, hasEmbedderSdk, rendererFactory, packageMetaProvider);