Dart analyzer rules, based on pedantic

usage

in pubspec.yaml

...

dev_dependencies:
  dartclub_lint: ^0.1.0

in analysis_options.yaml

include: package:dartclub_lint/analysis_options.yaml