短信宝SDK Dart版本

安装依赖

dart_smsbao: ^1.0.1

使用方法

import 'package:dart_smsbao/dart_smsbao.dart';

void main() async {
    // 创建实例
    String user = "注册账号";
    String password = "登录密码";
    SmsBao sms = SmsBao(user, password);

    // 发送短信
    String phone = "手机号码";
    String content = "短信内容";
    Map<String, String> result = await sms.send_code(phone, content);
    print(result);
}

Libraries

dart_smsbao