beauty_loading

A beautiful Flutter loading package.

Installing

Add this to your package's pubspec.yaml file:

dependencies:
  beauty_loading: ^0.0.1

Import

import 'package:beauty_loading/beauty_loading.dart';

How to use

显示 loading

BeautyLoading.show(context);

取消 loading

BeautyLoading.dismiss();

Libraries

beauty_loading