EXTENSION_OVERRIDE_WITH_CASCADE constant

CompileTimeErrorCode const EXTENSION_OVERRIDE_WITH_CASCADE

No parameters.

Implementation

static const CompileTimeErrorCode EXTENSION_OVERRIDE_WITH_CASCADE =
    CompileTimeErrorCode(
        'EXTENSION_OVERRIDE_WITH_CASCADE',
        "Extension overrides have no value so they can't be used as the "
            "target of a cascade expression.",
        correction: "Try using '.' instead of '..'.",
        hasPublishedDocs: true)