amazingneoicons

A Package use Amazing Neo - Icons as set of Flutter Icons

Installation

In the dependencies: section of your pubspec.yaml, add the following line:

  amazingneoicons: ^0.0.3

Usage

import 'package:amazingneoicons/amazingneoicons.dart';

class MyWidget extends StatelessWidget {
  Widget build(BuildContext context) {
    return new IconButton(
      icon: new Icon(AmazingNeoIcons.beach),
      onPressed: () { print("Amazing"); }
     );
  }
}

Libraries

amazingneoicons